Child pages
  • How Does One Use Google Docs?
Skip to end of metadata
Go to start of metadata

                                                        How Does One Use Google Docs?

                                                                      

                                                     
Table of Contents

Why Google Docs?

Users have a chance to save, share and edit documents online by using Google Docs. Google Docs gives educators advantages in collaborating with peers, the ability to save important documents online, and to access files universally.

Considerations:

If you are not connected to the internet, you cannot use Google Docs. Also, to use it, you should have a browser, like Mozilla Firefox or Internet Explorer. Google Docs consists of programs and tools that are all free web-based; word processing, spreadsheet and presentations. The biggest advantage of Google Docs is users can create, share and edit programs online in real time. Users can send documents via email and edit through web interface. Another advantage, Google Docs uses common file extensions such as '.doc' and '.xls' .                                                                                                    

Let's start to use Google Docs
  • Enter "www.docs.google.com"  in a web browser.
  • If you already have a Google account, you can login immediately.                                                                       
  • If you do not have a Google account, you can create a new Google account simply by clicking on 'Create a new Google Account.'
 
 



                                                                                                                                                                                                                                                                                  #Back to top 

                                                                                                                      

Creating a new document
  • Just click on the New Document tab.
  •  


 

                                                                                                                                                                                                                                                                               #Back to top  

Saving documents
  • Just click on File menu, then click Save item or you can use the " CTRL + S " key combination.
 



                                                                                                                                                                                                                                                                                  #Back to top

 Renaming documents
  • From the File menu, choose to Rename item.



  • Enter new name for the document and click OK.


                                                                                                                                                                                                                                                                                  #Back to top

Basic Editing
  • There are all sorts of formatting tools located within the Edit tab.  



                                                                                                                                                                                                                                                                                  #Back to top

Tagging documents

• Google docs uses tags to describe a file. You can use more than one tag to describe a file. Tags are at the right side of the File Name.










  
  • Click the Check Box next to the file which you want to tag.


  • From the Tag menu, you click a New Tag or Existing Tag. Choosing Multiple Tags would make for easy organization amongst your files. 
 


                                                                                                                             

                                                                                                                                                                                                                                                                                   #Back to top

Collaborating and sharing a document

Sharing documents with people who have a Google account
  • Open document which you want to share. 


  • Click Share and you will face a Sharing Dialog Box. You can then type peoples' addresses whom you wish to share with or you also can invite people as Viewers or Collaborators.


  • Write a short message and click the Send button.
  •  
 
  
  
                                                                                                                                               
 
  
 


 

                                                                                                                                                                                                                                                                                   #Back to top

  
Publishing documents

You can make your documents open to the world by Publishing it.

  • Just click the Publish button at the top-right side of the screen.
 




                                                                                                                                                                                                                                                                                  #Back to top 

 Printing documents
  • Just click File Menu and choose Print.



However, you can also print the document in Adobe Reader. To do this:

  • From the File menu, click the Save as PDF item



  • Click OK, when you face a dialog box.


  • Then, you can print your document in Adobe Reader.
 

                                                                                                                                                                                                                                                                                   #Back to top

  
Copying documents
  • From the File menu, click Copy Document item.


  • Click OK, when you face the confirmation dialog box. 
 




                                                                                                                                                                                                                                                                                  #Back to top

 
Chatting with other users
  • You should use discussion button  
  • To watch related videos and learn more about how to chat with other users click here.
 

Video

 Google docs and spreadsheets introduction

http://www.teachertube.com/view_video.php?viewkey=de9328419f5ad5d60842

                                                                                                                                                                                                                                                                                  #Back to top

References:
http://www.mackenty.org/images/uploads/HOWTO_use_google_docs.pdf
http://www.expertvillage.com/video-series/4204_google-documents.htm  

  • No labels

12 Comments

  1. hello selcan,

    I typed whole page in my own word, if you find any mistake, please you correct them because I make a lot of spelling mistake(sad)

  2. hi nihal, how are u?

    don't worry! i checked whole page angle of grammatical, spelling and meaning. do not wonder (wink) and, if i faced any mistake or confusion, i have immediately changed and corrected it, okay!

  3. Unknown User (jcaldero)

    So, I just finished Editing your pages. Main Heading I did Heading 1, and then the rest of the heading I did heading 5. I think It will be better to use bullets instead of numbers for each step or point that we are making. It just easier to read through. Also, I'm putting five spaces between the information and the reference! Great Job you two! nicely done!!!

  4. hi Juliana, good job what you did...I thought but I had no time! thank you, i like the format...

  5. Unknown User (lweldon)

    Good job!!!! (smile) This information is awesome, and I love the format. I further edited this page for grammatical errors (to make it sound like smoother English). If there are pictures you wish to add, or want us to add let us know...otherwise this page is done and EDITED!!! (smile)

  6. Unknown User (lweldon)

    I think some screen shots would be great to add on here to show the actual process of doing these things. I believe Ahmet was the one who had the awesome screen shot, am I right Juliana?? Maybe we can ask him for help with this!(smile)

    1. hi Libby and Juliana, thank you for your attention and and hard working. I corrected the first link. so now it works. and I will also add screen shut .

  7. screenshuts are added!!!

  8. Unknown User (jcaldero)

    Thank you so much Nihal! I just finished editing the page and I think it looks great! All the links works! Wonderful thank you for all your hard work!!!

  9. thank you so much, good job! the page seems very good

  10. Unknown User (lweldon)

    Awesome job with the main menu and the links!!! I dont want to mess anything up, but the last section's link to the top reads "Back to" instead of "Back to top"

    1. Unknown User (jcaldero)

      Thanks Libby! I fixed it... sometimes there are some glitches.... cause it was fine on the edit page, but when i save it, it would put the "top" part on the next line.... oh well!